<!DOCTYPE html> <html class="no-js" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <head> <meta charset="utf-8"/>   <title>Meet Alex&#160;Chafuen &middot; Free Liberal: liberty,faith,economics,law</title>  <meta name="title" content="Meet Alex&#160;Chafuen &middot; Free Liberal: liberty,faith,economics,law"/> <meta name="description" content="Some years ago, I had the pleasure to interview Dr. Alex Chafuen about his book Faith and Liberty, about the scholastic tradition of the School of Salamanca which preceeded the Scottish Enlightenment in trying to explain the foundations of liberty and economics. "/> <meta name="keywords" content="economics,rule of law,liberty,faith,economics,law"/> <meta name="author" content="Kevin Rollins"/> <meta name="copyright" content="Content copyright (c) 2017 by Kevin Rollins | Design copyright (c) 2017 by John Stephens"/> <meta name="ICBM" content="38.6581,-77.2501"/> <meta name="google-site-verification" content="aw-roqlj2ZtZA4hJUpNGca3JhW34o2oQ3BH9wPQnuwI"/> <meta name="y_key" content="668f8d8cce96fd13"/> <meta name="msvalidate.01" content="66B59C7C53FE72EE21BC45E5CC19C6E7"/> <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="chrome=1"/> <meta http-equiv="imagetoolbar" content="false"/> <meta content="true" name="mssmarttagspreventparsing"/> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->  <!--[if !IE]><!--> <link href="http://freeliberal.com/css/screen.css" type="text/css" rel="stylesheet" media="screen,projection"/>  <!--[if gte IE 7]><link href="http://freeliberal.com/css/screen.css" type="text/css" rel="stylesheet" media="screen,projection"/><![endif]--> <!--[if lte IE 6]><link href="http://freeliberal.com/css/screen-ie6.css" type="text/css" rel="stylesheet" media="screen,projection"/><![endif]--> <link href="http://freeliberal.com/css/print.css" type="text/css" rel="stylesheet" media="print"/>  <script src="http://freeliberal.com/js/modernizr-1.1.min.js"></script>  <link rel="home" title="Home" href="http://freeliberal.com/"/> <link rel="search" title="Search this site" href="http://freeliberal.com/"/> <link rel="contents" title="Site map" href="http://freeliberal.com/articles/"/> <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://freeliberal.com/atom/" /> <link rel="author" title="Send feedback" href="mailto&#58;kevin@kevinrollins.com"/> <link rel="shortcut icon" href="http://freeliberal.com/favicon.ico" type="image/x-icon"/> <link rel="prev" title="Previous" href="http://freeliberal.com/articles/12228/podcast-transpartisan-thinking-and-public-citizenship-in-the-21st-century"/> <link rel="next" title="Next" href=""/> </head> <body class="articles page">  <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <nav id="accessnav"> <ul class="access-hide"> <li><a href="#content">Jump to content</a>.</li> <li><a href="#menu-main">Jump to main menu</a>.</li> <li><a href="#search-form">Jump to search</a>.</li> </ul> </nav>  <div id="epigram">  <header> <hgroup> <h1 id="site-id"><a href="http://freeliberal.com/" rel="home">Free Liberal</a></h1> <h2 id="byword">Coordinating towards higher values</h2> </hgroup> </header> <nav id="site-nav">  <form action="http://freeliberal.com/" method="get" id="search-form"> <label for="q">Search</label> <input type="search" id="q" name="q" value="" placeholder="liberal"/> <input type="submit" value="Go!"/> </form>  <ul id="menu-main"><li> <a href="http://freeliberal.com/" id="nav-default">Home</a></li> <li> <a href="http://freeliberal.com/articles/" id="nav-articles" class="active">Articles</a></li> <li> <a href="http://freeliberal.com/blogs/" id="nav-blogs">The Blogs</a></li> <li> <a href="http://freeliberal.com/about/" id="nav-about">About</a> </li> </ul> </nav>  </div>  <div id="substance"> <div id="content">  <div id="content-main" class="hfeed"> <article id="article-12230" class="hentry" itemscope itemtype="http://schema.org/NewsArticle"> <span class="article-meta"> <time datetime="2017-08-11" pubdate="pubdate" class="published" itemprop="datePublished"> Friday, 11 August <span itemprop="copyrightYear"> 2017 </span> </time> | <strong class="topics"> <a href="http://freeliberal.com/articles/?c=economics">economics</a> · <a href="http://freeliberal.com/articles/?c=rule-of-law">rule of law</a> </strong> </span> <header> <h1 class="entry-title" itemprop="name headline"> Meet Alex&#160;Chafuen </h1> <h2> by <span class="author fn" itemprop="author">Kevin Rollins</span>, Editor in Chief, <span class="author org">Free Liberal</span></h2> </hgroup> </header> <div class="entry-content" itemprop="articleBody"> <p><a href="http://freeliberal.com/articles/12151/faith-and-liberty"><img src="http://freeliberal.com/images/67.png" alt="Alex Chafuen of Atlas Network" width="490" height="320" /></a></p> <p>The Intercept ran <a href="https://theintercept.com/2017/08/09/atlas-network-alejandro-chafuen-libertarian-think-tank-latin-america-brazil/">an extensive article</a> on the libertarian effort to free Latin America from dictatorship and cronyism. That effort is guided by <a href="https://www.atlasnetwork.org/about/people/alejandro-antonio-alex-chafuen-ph.d2">Alejandro Chafuen.</a></p> <p>Some years ago, I had the pleasure to <a href="http://freeliberal.com/articles/12151/faith-and-liberty">interview</a> Dr. Chafuen about his book, <a href="https://www.amazon.com/Faith-Liberty-Economic-Scholastics-Economics">Faith and Liberty,</a> about the scholastic tradition of the <a href="https://en.wikipedia.org/wiki/School_of_Salamanca">School of Salamanca</a> which preceded the Scottish Enlightenment in trying to understand and explain the foundations of liberty in property, regularity, and the restraint of the Prince.</p> <p>This is one of my favorite interviews because it offers not only a window into a true leader&#8217;s thinking, but also into his soul.</p> </div>  <section class="bio vcard" itemscope itemtype="http://schema.org/Person"> <header> <h1>About <span class="fn" itemprop="name"><a rel="author" href="http://freeliberal.com/articles/?author=Kevin+Rollins">Kevin Rollins</a></span></h1> </header> <img itemprop="image" src="http://freeliberal.com/images/7t.jpg" alt="Comrade Führer Kevin Rollins faces the world with an open heart and an open mind." class="left" width="60" height="80" /> <div itemprop="description"> Kevin Rollins is the founder and editor of <em>Free Liberal</em> and principal of <a href="https://kevinrollins.com/">Kevin Rollins Consulting</a>. He was formerly the managing editor of <a href="http://econjwatch.org"><em>Econ Journal Watch</em></a>. He holds a master&#8217;s in economics from <a href="http://economics.gmu.edu/">George Mason University</a>. </div>  </section>  <hr/> <aside id="comments-display">  <div class="fb-like" data-send="true" data-width="400" data-show-faces="true" data-font="arial"></div>  <div id="comments-form" class="clearfix"> <h3 id="discuss">Leave a comment:</h3> <form id="txpCommentInputForm" method="post" action="/articles/12230/meet-alex-chafuen#cpreview"> <div class="comments-wrapper"> <fieldset> <legend>Comment form</legend> <ol> <li><label for="name">Your Name</label> <input class="comment_name_input" id="name" name="name" type="text" size="25" value="" /></li> <li><label for="email">Your Email - required but not displayed</label> <input class="comment_email_input" id="email" name="email" type="text" size="25" value="" /></li> <li><label for="web">Your Website</label> <input class="comment_web_input" id="web" name="web" type="text" size="25" value="" /></li> <li><label for="message">Your comments</label><textarea class="txpCommentInputMessage" id="message" name="message" cols="25" rows="5"></textarea> <div style="display:none;"> <input name="phone" type="text" value="" /></div> </li> <li> <input class="checkbox active" id="remember" name="remember" type="checkbox" checked="checked" value="1" /> <label for="remember">Remember</label> <input name="checkbox_type" type="hidden" value="remember" /></li> <li>Style your comments with <a id="txpCommentHelpLink" href="http://rpc.textpattern.com/help/?item=textile_comments&amp;language=en-us" onclick="window.open(this.href, 'popupwindow', 'width=300,height=400,scrollbars,resizable'); return false;">Textile help</a>.</li> <li> <input class="button" id="txpCommentPreview" name="preview" type="submit" value="Preview" /> <input class="button disabled" id="txpCommentSubmit" name="submit" type="submit" disabled="disabled" value="Submit" /></li> </ol> </fieldset> <input name="parentid" type="hidden" value="12230" /> <input name="backpage" type="hidden" value="/articles/12230/meet-alex-chafuen" /> </div> </form> </div> </aside> </article>  </div>  <aside id="content-supplement"> <header>   <script type="text/javascript">
var sc_project=7879486; 
var sc_invisible=1; 
var sc_security="368111ee"; 
</script> <script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script> <noscript><div class="statcounter"><a title="tumblr hit tracking tool" href="http://statcounter.com/tumblr/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/7879486/0/368111ee/1/" alt="tumblr hit tracking tool"></a></div></noscript>  <div id="topbox"> <a href="https://freeliberal.com/articles/12213"> <h2>Reforming American Democracy Through Citizen Initiative</h2> </a> <img src="https://freeliberal.com/images/57t.png" /> <p>An interview with Paul Jacob, president of Liberty Initiative Fund</p> </div> <h2>Featured Links</h2> <a href="https://media.consensys.net/state-change-42-the-use-of-knowledge-in-society-jeffrey-tucker-kirk-dameron-stephen-macaskill-3c9875405765">Hayek, The Use of Knowledge, Blockchain, and Ethereum</a> <hr /> <p>We recommend...</p> <a href="https://www.tigertech.net/referral/kevinrollins.com"> <img src="https://www.tigertech.net/referimages/webhosting1.gif" width="90" height="78" border="0"></a> <p>We've been hosting with TigerTech for about 15 years. Their customer service is first-rate. <a href="http://freeliberal.com/referrals/12225/i-host-with-tiger-technologies">More</a></p> <hr /> <p>Talk about this article with the free liberal gang on facebook! <a href="http://facebook.com/FreeLiberal">Click here</a>.</p> <div class="fb-like" data-send="true" data-width="400" data-show-faces="true" data-font="arial"></div> <hr /> <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=1X2XMA07689AW16H5582&f=ifr&linkID=b5e4d19eed7a525656bbc51845a76531&t=kevinrollins-20&tracking_id=kevinrollins-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe> <hr />  <h1 id="feed-link-button"><a title="Free Liberal atom feed" href="http://freeliberal.com/atom/">Subscribe Now! <img src="http://freeliberal.com/css/images/feed-icon.png" height="25" width="25" alt=""/></a></h1> </header>  <iframe src="http://player.vimeo.com/video/17311726" width="400" height="300" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> <p>Michael Ostrolenk and Kevin Rollins talk about what it means to not hide behind a &quot;philosophical barricade&quot;.</p> <hr /> <article id='article-12156'> <h2><a rel="bookmark" href="http://freeliberal.com/articles/12156/lizard-tails-and-perverse-effects-social-change-without-social-destruction">Lizard Tails and Perverse Effects: Social Change without Social&#160;Destruction</a></h2> <blockquote> <p>“Lizard tails” are problems created by attempting to hide a problem from our view without actually changing the constraints that we face. The lizard tails must then be hidden by another cosmetic reform, which itself creates real problems.</p> </blockquote> <p>&mdash; Kevin Rollins, <a rel="bookmark" href="http://freeliberal.com/articles/12156/lizard-tails-and-perverse-effects-social-change-without-social-destruction">Lizard Tails and Perverse Effects: Social Change without Social&#160;Destruction</a></p> </article>   <hr /> <a href="http://freeliberal.com/articles/12149/the-price-of-power"><h2>The Price of Power</h2></a> <p>"Being a superpower is expensive. It&#146;s not something we 'earn' or 'deserve' or are given by God. We actually have to pay for it. It costs billions in foreign aid, military and intelligence operations."</p> <p>"Why don&#146;t we just stop projecting our power abroad?"</p> <p>-- Joe Swetnam, <a href="http://freeliberal.com/articles/12149/the-price-of-power">The Price of Power</a></p> <hr />  <div id="recent-features"> <h2>Recent Features</h2><ul> <li><a rel="bookmark" href="http://freeliberal.com/articles/12230/meet-alex-chafuen">Meet Alex&#160;Chafuen</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12228/podcast-transpartisan-thinking-and-public-citizenship-in-the-21st-century">PODCAST: Transpartisan Thinking and Public Citizenship in the 21st&#160;Century</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12227/appreciating-complexity-is-not-anti-science">Appreciating Complexity Is Not Anti-Science</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12226/prosperity-inflation-and-income-taxes">Prosperity, Inflation, and Income&#160;Taxes</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12224/from-the-editors-please-reconsider-your-support-for-trump-or-clinton">From the Editors: Please Reconsider Your Support for Trump or&#160;Clinton</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12223/protecting-legal-marijuana-at-the-federal-level">Protecting Legal Marijuana at the Federal&#160;Level</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12221/the-problem-with-gary-johnson-s-campaign">The Problem with Gary Johnson’s&#160;Campaign</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12220/assange-manning-and-snowden-as-statues-challenging-war-in-geneva">Assange, Manning, and Snowden (as Statues) Challenging War in&#160;Geneva</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12219/getting-to-the-hayekian-network">Getting to the Hayekian&#160;Network</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12217/why-you-should-stop-worrying-and-learn-to-love-market-failures">Why You Should Stop Worrying and Learn to Love &#34;Market Failures&#34;</a></li> </ul> </div>  <div id="recent-articles"> <h2>Recent Articles</h2><ul> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12229/carl-milsted-s-new-book">Carl Milsted&#39;s new book</a></li> <li><a rel="bookmark" href="http://freeliberal.com/referrals/12225/i-host-with-tiger-technologies">I host with Tiger Technologies</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12218/opinion-free-the-prisoners-of-the-drug-war">Opinion: Free the Prisoners of the Drug War</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12216/the-lesson-of-grisis-stop-bailing-out-banks">The Lesson of Grisis: Stop Bailing Out Banks!</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12215/time-to-drop-the-nato-charade">Time to Drop the NATO Charade?</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12213/reforming-american-democracy-through-citizen-initiative-an-interview-with-paul-jacob">Reforming American Democracy Through Citizen Initiative: An Interview with Paul Jacob</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12214/liberalism-is-not-yours-to-relinquish">Liberalism is Not Yours to Relinquish</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12212/editor-s-notes-june-16th-is-liberalism-day">Editor&#39;s Notes: June 16th is Liberalism Day</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12211/the-prosecution-of-dennis-hastert-and-the-government-s-war-on-cash">The Prosecution of Dennis Hastert and the Government&#39;s War on Cash</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12210/happy-belated-remembering-adam-smith-and-john-maynard-keynes-one-week-after-their-shared-birthday">Happy Belated! Remembering Adam Smith and John Maynard Keynes One Week After Their Shared Birthday</a></li> </ul> </div>  </aside>  </div>  </div>   <footer id="site-info"> <div id="epilogue"> <div id="masthead"> <h1>The <strong>Free Liberal</strong> is</h1> <p> Edited and published by Kevin Rollins. All content &copy; copyright 2017 by <cite>Free Liberal</cite> and contributing authors unless otherwise cited. Follow <a href="http://twitter.com/freeliberal/" rel="me">@freeliberal</a> on twitter <a href="http://twitter.com/freeliberal/" rel="me">here</a>. | <a href="http://designop.us/">Web design by John Stephens</a></p> <a href="https://www.tigertech.net/referral/kevinrollins.com"> <img style="float:left;" src="https://www.tigertech.net/referimages/hostedby2.gif" width="100" height="58" border="1"></a> </div>  </div>  </footer>   <script>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script> <script>
try {
var pageTracker = _gat._getTracker("UA-6419565-1");
pageTracker._trackPageview();
} catch(err) {}</script> <!--[if lt IE 7]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script><![endif]--> <!--[if IE 6]><script src="http://freeliberal.com/js/DD_belatedPNG_0.0.8a-min.js"></script> <script>
DD_belatedPNG.fix('#site-id');
</script><![endif]--> <script>
Modernizr._fontfaceready(function(bool){
	if (!bool) getScript('http://freeliberal.com/css/type/TitilliumText14L-fontfacekit/TitilliumText800wt-cufon.js',function(){
		Cufon.replace('h1', { hover: true });
		Cufon.replace('h2', { hover: true });
		Cufon.replace('h3', { hover: true });
		Cufon.replace('h4', { hover: true });
		Cufon.replace('h5', { hover: true });
		Cufon.replace('h6', { hover: true });
		Cufon.now();
	});
	if (!bool) getScript('http://freeliberal.com/css/type/TitilliumText14L-fontfacekit/TitilliumText400wt-cufon.js',function(){
		Cufon.replace('#site-nav', { hover: true });
		Cufon.replace('.hentry time');
		Cufon.replace('#txpCommentInputForm label');
		Cufon.now();
	});
});
</script> </body> </html>