<!DOCTYPE html> <html class="no-js" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr"> <head> <meta charset="utf-8"/>   <title>Prosperity, Inflation, and Income&#160;Taxes &middot; Free Liberal: inflation,taxes,wealth</title>  <meta name="title" content="Prosperity, Inflation, and Income&#160;Taxes &middot; Free Liberal: inflation,taxes,wealth"/> <meta name="description" content="During a recent discussion with Paul Jacob, I looked up the two graphs below. They tell an interesting story together. The first one shows how price..."/> <meta name="keywords" content="economics,policy,inflation,taxes,wealth"/> <meta name="author" content="Joseph Swetnam"/> <meta name="copyright" content="Content copyright (c) 2017 by Joseph Swetnam | Design copyright (c) 2017 by John Stephens"/> <meta name="ICBM" content="38.6581,-77.2501"/> <meta name="google-site-verification" content="aw-roqlj2ZtZA4hJUpNGca3JhW34o2oQ3BH9wPQnuwI"/> <meta name="y_key" content="668f8d8cce96fd13"/> <meta name="msvalidate.01" content="66B59C7C53FE72EE21BC45E5CC19C6E7"/> <!--[if IE]> <meta http-equiv="X-UA-Compatible" content="chrome=1"/> <meta http-equiv="imagetoolbar" content="false"/> <meta content="true" name="mssmarttagspreventparsing"/> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->  <!--[if !IE]><!--> <link href="http://freeliberal.com/css/screen.css" type="text/css" rel="stylesheet" media="screen,projection"/>  <!--[if gte IE 7]><link href="http://freeliberal.com/css/screen.css" type="text/css" rel="stylesheet" media="screen,projection"/><![endif]--> <!--[if lte IE 6]><link href="http://freeliberal.com/css/screen-ie6.css" type="text/css" rel="stylesheet" media="screen,projection"/><![endif]--> <link href="http://freeliberal.com/css/print.css" type="text/css" rel="stylesheet" media="print"/>  <script src="http://freeliberal.com/js/modernizr-1.1.min.js"></script>  <link rel="home" title="Home" href="http://freeliberal.com/"/> <link rel="search" title="Search this site" href="http://freeliberal.com/"/> <link rel="contents" title="Site map" href="http://freeliberal.com/articles/"/> <link rel="alternate" type="application/atom+xml" title="Atom feed" href="http://freeliberal.com/atom/" /> <link rel="author" title="Send feedback" href="mailto&#58;kevin@kevinrollins.com"/> <link rel="shortcut icon" href="http://freeliberal.com/favicon.ico" type="image/x-icon"/> <link rel="prev" title="Previous" href="http://freeliberal.com/blogs/12216/the-lesson-of-grisis-stop-bailing-out-banks"/> <link rel="next" title="Next" href=""/> </head> <body class="blogs page">  <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <nav id="accessnav"> <ul class="access-hide"> <li><a href="#content">Jump to content</a>.</li> <li><a href="#menu-main">Jump to main menu</a>.</li> <li><a href="#search-form">Jump to search</a>.</li> </ul> </nav>  <div id="epigram">  <header> <hgroup> <h1 id="site-id"><a href="http://freeliberal.com/" rel="home">Free Liberal</a></h1> <h2 id="byword">Coordinating towards higher values</h2> </hgroup> </header> <nav id="site-nav">  <form action="http://freeliberal.com/" method="get" id="search-form"> <label for="q">Search</label> <input type="search" id="q" name="q" value="" placeholder="liberal"/> <input type="submit" value="Go!"/> </form>  <ul id="menu-main"><li> <a href="http://freeliberal.com/" id="nav-default">Home</a></li> <li> <a href="http://freeliberal.com/articles/" id="nav-articles">Articles</a></li> <li> <a href="http://freeliberal.com/blogs/" id="nav-blogs" class="active">The Blogs</a></li> <li> <a href="http://freeliberal.com/about/" id="nav-about">About</a> </li> </ul> </nav>  </div>  <div id="substance"> <div id="content">  <div id="content-main" class="hfeed"> <article id="article-12226" class="hentry" itemscope itemtype="http://schema.org/NewsArticle"> <span class="article-meta"> <time datetime="2017-04-30" pubdate="pubdate" class="published" itemprop="datePublished"> Sunday, 30 April <span itemprop="copyrightYear"> 2017 </span> </time> | <strong class="topics"> <a href="http://freeliberal.com/articles/?c=economics">economics</a> · <a href="http://freeliberal.com/articles/?c=policy">policy</a> </strong> </span> <header> <h1 class="entry-title" itemprop="name headline"> Prosperity, Inflation, and Income&#160;Taxes </h1> <h2> by <span class="author fn" itemprop="author">Joseph Swetnam</span>, Columnist, <span class="author org">Free Liberal</span></h2> </hgroup> </header> <div class="entry-content" itemprop="articleBody"> <p>During a recent discussion with Paul Jacob, I looked up the two graphs below. They tell an interesting story together. The first one shows how price levels have changed since the founding of the nation, and it&#8217;s shocking. Basically, prices didn&#8217;t change at all from 1775 until the founding of the Federal Reserve in 1913, then they rose modestly until 1971, when Nixon divorced the dollar from gold. Since then, prices have shot up dramatically.</p> <p><img src="http://freeliberal.com/images/62.jpg" alt="CPI 1775-2012" width="400" height="280" /> <br /> <img src="http://freeliberal.com/images/61.jpg" alt="US Inflation from 1775 to Present" width="400" height="266" /></p> <p>At first glance, this would seem to be the mark of high inflation, but the second graph tells a different story. It shows the annual rate of inflation throughout our history, and as you can see, the highest spikes all occurred over a century ago. The inflation we&#8217;ve experienced since the mid-20th century has been relatively modest, but the one thing we haven&#8217;t experienced since the Great Depression is deflation.</p> <p>In the past, price spikes were always followed by troughs, keeping the average level stable over time. These ups and downs were not pleasant to live through — generally, they represent crises, panics, recessions and depressions. But the upshot is that a person who earned $100 in 1800 could stuff it in a mattress, and it would be worth exactly the same in 1900. Today, your savings loses value over time, so you can&#8217;t stuff it in a mattress. You have to either spend it immediately to get the full value or invest it.</p> <p>Investing is complicated and risky. Most people don&#8217;t have the time or inclination to obtain a deep understanding of the subject, so they either screw themselves over or pay for an advisor (who may or may not screw them over). This is a hidden tax on working people. In the 19th century, a worker didn&#8217;t have to put any extra effort into holding onto the money they had already earned. Today, we have to keep working to re-earn the money we&#8217;ve already earned, unless we choose to spend it and never see it again.</p> <p>It&#8217;s no coincidence that economic mobility has decreased since permanent inflation set in. When you read the stories of self-made men in the old days, they often came to the country as immigrants with nothing but the clothes on their back, worked in a grocery store or something like that, saved up enough to start a factory, and eventually became richer than anyone had ever been in human history. How do you do that on a grocer&#8217;s wage? Well, it helps to be industrious, innovative and ruthless, but surely there are just as many people with those qualities working at grocery stores today. The difference back then was that you didn&#8217;t have income tax, so you actually got to keep the money you earned, and inflation was offset by deflation over the long run, so again, you actually got to keep the money you earned.</p> </div>  <section class="bio vcard" itemscope itemtype="http://schema.org/Person"> <header> <h1>About <span class="fn" itemprop="name"><a rel="author" href="http://freeliberal.com/articles/?author=Joseph+Swetnam">Joseph Swetnam</a></span></h1> </header> <img itemprop="image" src="http://freeliberal.com/images/16t.png" alt="Joe Swetnam is into some serious escapades." class="left" width="60" height="83" /> <div itemprop="description"> Joseph Swetnam majored in English and minored in Economics at George Mason University. He writes about developing economies, immigration and the search for extraterrestrial life. He lives in Alexandria with his wife and two kids. </div>  </section>  <hr/> <aside id="comments-display">  <div class="fb-like" data-send="true" data-width="400" data-show-faces="true" data-font="arial"></div>  </aside> </article>  </div>  <aside id="content-supplement"> <section class="blog-info vcard"><hgroup> <h1>The Internationalist</h1> <h2><span class="author fn">Joseph Swetnam</span>&rsquo;s Weblog</h2> </hgroup> <p>Notes on U.S. and global politics and economics</p> </section>    <script type="text/javascript">
var sc_project=7879486; 
var sc_invisible=1; 
var sc_security="368111ee"; 
</script> <script type="text/javascript"
src="http://www.statcounter.com/counter/counter.js"></script> <noscript><div class="statcounter"><a title="tumblr hit tracking tool" href="http://statcounter.com/tumblr/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/7879486/0/368111ee/1/" alt="tumblr hit tracking tool"></a></div></noscript>  <hr /> <p>We recommend...</p> <a href="https://www.tigertech.net/referral/kevinrollins.com"> <img src="https://www.tigertech.net/referimages/webhosting1.gif" width="90" height="78" border="0"></a> <p>We've been hosting with TigerTech for about 15 years. Their customer service is first-rate. <a href="http://freeliberal.com/referrals/12225/i-host-with-tiger-technologies">More</a></p> <hr /> <p>Talk about this article with the free liberal gang on facebook! <a href="http://facebook.com/FreeLiberal">Click here</a>.</p> <div class="fb-like" data-send="true" data-width="400" data-show-faces="true" data-font="arial"></div> <hr /> <iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=computers_accesories&banner=1X2XMA07689AW16H5582&f=ifr&linkID=b5e4d19eed7a525656bbc51845a76531&t=kevinrollins-20&tracking_id=kevinrollins-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe> <hr />  <header> <h1 id="feed-link-button"><a title="Free Liberal atom feed" href="http://freeliberal.com/atom/">Subscribe Now! <img src="http://freeliberal.com/css/images/feed-icon.png" height="25" width="25" alt=""/></a></h1> </header>  <iframe src="http://player.vimeo.com/video/17311726" width="400" height="300" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe> <p>Michael Ostrolenk and Kevin Rollins talk about what it means to not hide behind a &quot;philosophical barricade&quot;.</p> <hr /> <article id='article-12156'> <h2><a rel="bookmark" href="http://freeliberal.com/articles/12156/lizard-tails-and-perverse-effects-social-change-without-social-destruction">Lizard Tails and Perverse Effects: Social Change without Social&#160;Destruction</a></h2> <blockquote> <p>“Lizard tails” are problems created by attempting to hide a problem from our view without actually changing the constraints that we face. The lizard tails must then be hidden by another cosmetic reform, which itself creates real problems.</p> </blockquote> <p>&mdash; Kevin Rollins, <a rel="bookmark" href="http://freeliberal.com/articles/12156/lizard-tails-and-perverse-effects-social-change-without-social-destruction">Lizard Tails and Perverse Effects: Social Change without Social&#160;Destruction</a></p> </article>   <hr /> <a href="http://freeliberal.com/articles/12149/the-price-of-power"><h2>The Price of Power</h2></a> <p>"Being a superpower is expensive. It’s not something we 'earn' or 'deserve' or are given by God. We actually have to pay for it. It costs billions in foreign aid, military and intelligence operations."</p> <p>"Why don’t we just stop projecting our power abroad?"</p> <p>-- Joe Swetnam, <a href="http://freeliberal.com/articles/12149/the-price-of-power">The Price of Power</a></p> <hr />  <div id="recent-features"> <h2>Recent Features</h2><ul> <li><a rel="bookmark" href="http://freeliberal.com/articles/12228/podcast-transpartisan-thinking-and-public-citizenship-in-the-21st-century">PODCAST: Transpartisan Thinking and Public Citizenship in the 21st&#160;Century</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12227/appreciating-complexity-is-not-anti-science">Appreciating Complexity Is Not Anti-Science</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12226/prosperity-inflation-and-income-taxes">Prosperity, Inflation, and Income&#160;Taxes</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12224/from-the-editors-please-reconsider-your-support-for-trump-or-clinton">From the Editors: Please Reconsider Your Support for Trump or&#160;Clinton</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12223/protecting-legal-marijuana-at-the-federal-level">Protecting Legal Marijuana at the Federal&#160;Level</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12221/the-problem-with-gary-johnson-s-campaign">The Problem with Gary Johnson’s&#160;Campaign</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12220/assange-manning-and-snowden-as-statues-challenging-war-in-geneva">Assange, Manning, and Snowden (as Statues) Challenging War in&#160;Geneva</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12219/getting-to-the-hayekian-network">Getting to the Hayekian&#160;Network</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12217/why-you-should-stop-worrying-and-learn-to-love-market-failures">Why You Should Stop Worrying and Learn to Love &#34;Market Failures&#34;</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12216/the-lesson-of-grisis-stop-bailing-out-banks">The Lesson of Grisis: Stop Bailing Out&#160;Banks!</a></li> </ul> </div>  <div id="recent-articles"> <h2>Recent Articles</h2><ul> <li><a rel="bookmark" href="http://freeliberal.com/referrals/12225/i-host-with-tiger-technologies">I host with Tiger Technologies</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12218/opinion-free-the-prisoners-of-the-drug-war">Opinion: Free the Prisoners of the Drug War</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12215/time-to-drop-the-nato-charade">Time to Drop the NATO Charade?</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12213/reforming-american-democracy-through-citizen-initiative-an-interview-with-paul-jacob">Reforming American Democracy Through Citizen Initiative: An Interview with Paul Jacob</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12214/liberalism-is-not-yours-to-relinquish">Liberalism is Not Yours to Relinquish</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12212/editor-s-notes-june-16th-is-liberalism-day">Editor&#39;s Notes: June 16th is Liberalism Day</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12211/the-prosecution-of-dennis-hastert-and-the-government-s-war-on-cash">The Prosecution of Dennis Hastert and the Government&#39;s War on Cash</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12210/happy-belated-remembering-adam-smith-and-john-maynard-keynes-one-week-after-their-shared-birthday">Happy Belated! Remembering Adam Smith and John Maynard Keynes One Week After Their Shared Birthday</a></li> <li><a rel="bookmark" href="http://freeliberal.com/blogs/12209/the-drug-war-and-the-magnitude-of-injustice">The Drug War and the Magnitude of Injustice</a></li> <li><a rel="bookmark" href="http://freeliberal.com/articles/12207/procedural-corruption-in-the-us-house-of-representatives">Procedural Corruption in the US House of Representatives</a></li> </ul> </div>  </aside>  </div>  </div>   <footer id="site-info"> <div id="epilogue"> <div id="masthead"> <h1>The <strong>Free Liberal</strong> is</h1> <p> Edited and published by Kevin Rollins. All content &copy; copyright 2017 by <cite>Free Liberal</cite> and contributing authors unless otherwise cited. Follow <a href="http://twitter.com/freeliberal/" rel="me">@freeliberal</a> on twitter <a href="http://twitter.com/freeliberal/" rel="me">here</a>. | <a href="http://designop.us/">Web design by John Stephens</a></p> <a href="https://www.tigertech.net/referral/kevinrollins.com"> <img style="float:left;" src="https://www.tigertech.net/referimages/hostedby2.gif" width="100" height="58" border="1"></a> </div>  </div>  </footer>   <script>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script> <script>
try {
var pageTracker = _gat._getTracker("UA-6419565-1");
pageTracker._trackPageview();
} catch(err) {}</script> <!--[if lt IE 7]><script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script><![endif]--> <!--[if IE 6]><script src="http://freeliberal.com/js/DD_belatedPNG_0.0.8a-min.js"></script> <script>
DD_belatedPNG.fix('#site-id');
</script><![endif]--> <script>
Modernizr._fontfaceready(function(bool){
	if (!bool) getScript('http://freeliberal.com/css/type/TitilliumText14L-fontfacekit/TitilliumText800wt-cufon.js',function(){
		Cufon.replace('h1', { hover: true });
		Cufon.replace('h2', { hover: true });
		Cufon.replace('h3', { hover: true });
		Cufon.replace('h4', { hover: true });
		Cufon.replace('h5', { hover: true });
		Cufon.replace('h6', { hover: true });
		Cufon.now();
	});
	if (!bool) getScript('http://freeliberal.com/css/type/TitilliumText14L-fontfacekit/TitilliumText400wt-cufon.js',function(){
		Cufon.replace('#site-nav', { hover: true });
		Cufon.replace('.hentry time');
		Cufon.replace('#txpCommentInputForm label');
		Cufon.now();
	});
});
</script> </body> </html>